macOS下swoole安装问题Enable openssl support, require openssl library.

macOS下安装问题

$pecl install swoole
error: "Enable openssl support, require openssl library."

查看 openssl 信息

$brew info openssl
For compilers to find openssl you may need to set:
  export LDFLAGS="-L/usr/local/opt/openssl/lib"
  export CPPFLAGS="-I/usr/local/opt/openssl/include"

设置编译时环境变量解决

发表评论

电子邮件地址不会被公开。 必填项已用*标注